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INTRODUCTION

Imposition Publisher™ is designed to impose PostScript and PDF files
quickly and simply. Its comprehensive functionality allows you to get the
most out of your imagesetter or Computer-to-Plate (CTP) system.

There are 2 products covered in this booklet - Imposition Publisher Studio
standalone versions for Macintosh or Windows. 
A multi-user Client Server version is also available for Windows NT, Mac OSX
and UNIX which has the same Macintosh and Windows client user interface.
Installation of the Server software is not covered in this booklet.  Please see
the PDF file documentation on the accompanying CD for information on
installing the Server software.
To install, follow the instructions relevant to your product. There is a
simple imposition exercise to introduce some of the features of Imposition
Publisher. This is relevant for all versions.

NNoottee:: The accompanying CD contains the required software. The folders
are arranged logically with each different product having its own folder.

MMiinniimmuumm  SSyysstteemm  RReeqquuiirreemmeennttss

• Mac or PowerMac running System 8.1 or higher.
• RAM 32 MB
• Disk Space equal to the size of files to be imposed

• Intel Pentium or compatible running Windows 95
or NT

• RAM 32 MB
• Disk Space equal to the size of files to be

imposed

Macintosh

Windows
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INSTALLATION

Macintosh Standalone Installation

It is assumed that you are familiar with running software on a
Macintosh. 
Firstly, attach the dongle to the ADB chain or USB port, for example
between the keyboard and the computer. Restart your machine.

1. Insert the Imposition Publisher CD into your Macintosh computer.
2. Open the folder named Workstation, then the folder named Mac.
3. Open the folder corresponding to the language you want.
4. Double click the file IP Installer to install the program. Follow the
instructions from the installer. The programs and related files are
installed in a folder called Imposition Publisher on your hard disk.

Windows Standalone Installation

It is assumed that you are familiar with running software on a Windows
PC. 
First attach the dongle to a parallel port on the back of your PC. To access
the dongle, a device driver has to be installed in your Windows system. This
will happen automatically the first time you run Imposition Publisher.

1. Insert the Imposition Publisher CD into your computer.
2. Open the folder named Workstation, then the folder named Windows.
3. Open the folder corresponding to the language you want.
4. Run the program SETUP.EXE.
5. Follow the prompts given by the installation program. A new item

Imposition Publisher will be added to the Programs folder.
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Running The Software

1. MMaacc  VVeerrssiioonn::  Double click the Imposition Publisher icon. 
WWiinnddoowwss  VVeerrssiioonn:: Select Imposition Publisher from Programs on the
Start Button. If necessary, the program will automatically install a device
driver for the dongle. You may be asked to restart your computer. Run
Imposition Publisher again.

2. The Install dialog should appear:
i) Select the Version in the pull

down menu. 
ii) Enter your Dongle Number

(not needed with the Demo
version).

iii) Enter your Release Code. You
will  find these numbers
printed on a  separate sheet.
(also not needed with the
Demo version).

3. Enter your name and company name if required. 
4. Click OK. The splash screen should appear. Imposition Publisher is

now successfully installed and running.

Note: The next time you run Imposition Publisher, it will start up
without showing the Install dialog.

Now you are ready to make your first imposition.
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YOUR FIRST IMPOSITION

This short exercise demonstrates some of the basic functionality
and ease of use of Imposition Publisher. This exercise is designed

for a 4-up imagesetter or CTP system but the principles are the
same for an 8-up device.

Loading PostScript Files

Any files you want to impose have to be loaded into a File List.
1. From the File menu, select New File List... The New File List dialog
appears.

2. Click Add Files. A
File Open dialog
appears allowing you to
navigate your file system
to the folder containing
the PostScript files to be
imposed. 
Select the file Demo.ps
in the Examples folder
for this exercise.
The Examples folder is in
the same folder as the Imposition Publisher program.

Note: When you come to create your own PostScript files, always create them
with crop marks or registration marks turned on. 
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PostScript files created this way contain more information and Imposition
Publisher is able to extract this information automatically. This saves you from
entering it manually. The crop marks or registration marks put in by your DTP
software will be removed from the files and replaced by marks you select in
Imposition Publisher.

3. Click Open. Imposition Publisher checks the file and extracts important
information like page size, orientation, etc. This process may take a few
moments but then the file name will appear in the File List. Also dis-
played is the total number of pages found in the file. Further informat-
ion about the file can be seen by clicking on the Info icon to the right
of the file name.

Selecting Your Imposition

Next you need to open the imposition (signature) you want to use.
Imposition Publisher comes with a large number of built in impositions.
You are going to use one of the built in impositions, although it is easy
to create an imposition from scratch.

1. From the File menu, select Open...
2. Navigate to the Imposition Publisher folder. Open the folder

called Impositions. Three folders are visible - BPIF, Custom and
Stahl. Open the folder called Custom.

3. Select the imposition named 4up_ss.imp. Click Open.
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This 4-up imposition
should appear.

Pages 1, 8, 4 and 5,
are on the first block.
Pages 2, 7, 3 and 6 are
on the second block. 

Note: This is a saddle-
stitched imposition. This
means that when each
printed sheet is folded up
into a section, the sections
fit inside each other. All
impositions are independent of page size and the actual number of
pages in the job. So this imposition can be used for an 8 page A3 job,
a 32 page A4 job or a 128 page A5 job. This is very flexible as it saves
you from having to create lots of impositions for different jobs.
For the purpose of this exercise, the job is ready to print. However, there
are many features in Imposition Publisher tailored for production. These
include the ability to compensate for creep and bottle, adjust trim values for
gutters, add printer’s marks and precisely adjust their positions.

Printing

Imposition Publisher offers you control and flexibility when it comes to
outputting your imposed job. From the Print dialog, you can easily change
your output device, print mark set and imagesetter or CTP device, simply by
changing the appropriate pull down menu. All the main print settings are
easily accessible. 
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Other options are set in the Print Options dialog, accessed from the
Options... button. 
If you have Adobe Acrobat Distiller™ and Reader™ or Exchange™, you can
use the Preview feature to view your output before sending the job to your
imagesetter or CTP device.

Selecting Print Marks

Imposition Publisher comes with a comprehensive set of standard printer’s
marks. Any non-standard or special mark can be imported using the Custom

Marks feature. Imposition Publisher makes it easy to save regularly used sets
of print marks and easily specify any set at print time.
1. From the File menu select Print. Click the Print Marks... button. The Print

Marks dialog appears.
2. Select the options you

want from this dialog,
or copy the settings
shown in this
example.

3. Click Save Set As...
4. Enter Demo Marks as a

name for this set of
marks and click Save.
You have just created
a print mark set.

5. The Print Marks dialog reappears. Click OK. The set
appears in the Mark Set pull down menu in the Print and
Print Marks dialog. You can create as many different
sets as you need and change between them
whenever you print. 9



Setting Up Your Output Device

When you print you may need to specify precisely the alignment
and orientation of the imposition on your imagesetter or CTP

device. You must ensure that Imposition Publisher knows the
correct device size and alignment settings.
1.Select Print... from the File menu. The Print dialog should appear.

2. Select Printer Setup... The
Printer Setup & Alignment

dialog appears.
3. In the Media Width box,
enter the imaging width of
your output device.
4. In the Media Height box,
enter the imaging depth of
your output device.
Note: The dimensions you
enter here are not your actual
film or plate dimensions, but
the maximum image area
dimensions of your device. If
you get a rangecheck error

from your RIP when you print, the most likely cause is that you have set
one or both of these values too high.

5. Click Save As...

6. Enter a suitable name for this device setup (eg. B2 imagesetter) and click
Save. You have just created a printer device setup for use with your
output devices.

7. The Printer Setup dialog box reappears. Click OK. 
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The new name appears in the Device pull down menu in the Print dialog.
You can create as many device setups as you like and change between them
whenever you print.

Printing Your Job

1.  You should still be in the Print dialog. If not, select Print... from the    File

menu. The Print dialog should appear.

Note: The Section Size
has automatically been
set to 16 as there are 16
pages in the file.
Although the impos-
ition only displayed 8
pages, Imposition Pub-
lisher knows that to
saddle-stitch this job
with 16 pages in the
File List  it must put
pages 16 and 1
together, 2 and 15, etc. 
All saddle-stitched impositions are expanded to handle the number
of  pages in the job. You can override this behaviour and handle
odd sized sections very simply. There is an exercise in the
reference manual that covers this more extensively.

2. Macintosh Standalone: There is no Printer pull down
menu in the Print dialog. The currently selected
Chooser device is used.
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Windows Standalone: Select a PostScript output device from
the Printer pull down menu. These printers correspond to the

devices available in Print Manager.

Note: If you are using an OPI server, you should impose the job first.
Select the input queue of your OPI server as the printer for Imposition
Publisher. or use Imposition Publisher’s Print to File option to create a
file in the appropriate drop folder.

3. Check that the Device pull down menu displays the name of the
device setup you created above. 
If not, select this name from the Device pull down menu. If it does not
appear here, you need to repeat the Device Setup to ensure correct
positioning and alignment of your output.
4. Select a print marks set from the Mark Set pull down menu. You can
check and alter the print marks by clicking Print Marks... and then
saving any changes you make.

5. Click Print. The required pages are imposed and sent to the chosen output
device. 

The pages should come out fully imposed from your imagesetter or CTP
system. If you have any problems check for any error messages from your
RIP. The most common mistake is a rangecheck error, caused by one or both
media dimensions being entered incorrectly in the Printer Setup dialog. If
you get any other error then please contact your supplier or Farrukh Systems
directly. The contact details are at the end of this booklet.
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Quitting Imposition Publisher

1. To exit the client program, select Quit (or Exit) from the File menu.
2. To exit the server program, first check that there are no other clients
logged onto the server. Then select Exit from the File menu. 

Getting The Best Results

You will probably want to test some of your own files through the software.
Here are some useful tips:

1. Always create your PostScript files with crop marks or registration marks.
This allows Imposition Publisher to automatically extract more
information from the PostScript file. This means less work for you and
guaranteed accuracy for better results.

2. Include your fonts in the PostScript file. Imposition Publisher can
handle embedded fonts (including TrueType) and will adjust them
automatically so you don't unexpectedly get output in Courier. There
is no need to have all the fonts on your server. This makes life much
easier if you receive files from other companies or departments.

3. When working with an OPI system, do the imposition first. This
means you are working with smaller PostScript files, speeding
up the whole process. The software works both pre and post
OPI.

4. Imposition Publisher works with both composite and colour
separated files. If you want to output colour separated
plates, then you need to create colour separated files
from your DTP software or use the colour separation
capabilities of your RIP.
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5. Use the Preview option while you are getting the hang of
the software to save media. You will need Acrobat Distiller and

Acrobat Reader or Exchange on your workstation.
6. The PostScript produced by DTP programs like QuarkXPress,
PageMaker, Microsoft Word is continually changing, due to software
upgrades, new operating systems and printer drivers. You should visit
our web site regularly and download the latest drivers, to ensure you
are fully up to date. Just put the new drivers into the Drivers folder. 
The Drivers folder is in the same folder as the Imposition Publisher
program.
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IF YOU NEED HELP

A full help facility is available from the client program. Select Imposition

Publisher Help from the Help Menu on the main menu bar.

Extensive, up to date documentation for Imposition Publisher is provided on
the CD in Adobe Acrobat PDF format. You can download the free Acrobat
Reader from Adobe’s web site (www.adobe.com) if you do not already have a
copy of Acrobat Exchange or Reader installed on your machine.
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If All Else Fails

Contact your supplier or Farrukh Systems Technical Support Department who
will be able to solve your problem.

UK & 

Worldwide

Germany

USA

Canada

Telephone Fax

+44 208 207 4249 +44 208 207 5992

+49 7333 922 090 +49 7333 922 091

1 800 601 6907

1 800 867 5083

email    fsupport@farrukh.co.uk Web Page www.farrukh.co.uk
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